
Getting Started with Photoshop 

Creating New 
Documents 

 

You can create a new document by 
selecting File > New from the menu 
bar, or pressing the keyboard 
shortcut Ctrl-N on a PC or 
Command-N on a Mac. The New 
dialog box will appear where you can 
specify the document size and other 
settings. 

Opening Files 

Open files by selecting File > Open from the menu bar, or pressing Ctrl-O (Command-O 
on a Mac). You can select and open multiple files by holding down Ctrl (Command on a 
Mac) and clicking on all the files you require in the file dialog box. 

Saving Files 

Save a file by selecting File > Save, or pressing Ctrl-S (Command-S on a Mac). For a 
newly-created document, this will save your work in Photoshop Document (PSD) 
format. If you would prefer to save a copy of the document, you can use File > Save As 
or pressing Ctrl-Shift-S (Command-Shift-S on a Mac) instead. 

Layers 

Layers are a powerful feature of Photoshop that 
allow you to work on one part of an image 
without disturbing the rest of it. While the concept 
of layers may seem intimidating at first, once you 
get the hang of using layers you’ll wonder how 
you ever survived without them! The examples 
on the next page show how the layers in the 
Photoshop document to the right stack together. 

The transparent parts of any layer, shown by the 
checkered grid, allow the layers beneath that 
layer to show through. 
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You can show and hide each layer in an 
image by clicking on its corresponding 
eye icon in the Layers palette, as shown 
at the bottom of the following page. 

To organize your layers, you can 
arrange them into layer groups by going 
to Layer > New > Group…. Each layer 
group displays in the same way as any 
ungrouped layers on the Layers palette. 
A layer group is signified by a folder 
icon. You can collapse or expand layer 
groups by clicking on the triangle to the 
left of the folder icon, and nest layer 
groups within each other by dragging 
one folder icon into another. 

 

Layer Shortcuts and Tasks 

 Rename layers by double-clicking on the layer name. 
 Change the transparency of a layer by changing its opacity with the Opacity 

slider, or typing a value into the Opacity box (which is visible when you have the 
Selection, Move, or Crop tools selected). 

 Duplicate a selected layer by pressing Ctrl-J (Command-J on a Mac). You can 
also duplicate a layer by dragging it while pressing the Alt (Option) key. 

 Select multiple layers by holding down Ctrl (Command on a Mac) and clicking the 
layer names. This forms a temporary link between the selected layers that allows 
you to move them as one unit, delete them all, and so on. 

 Rearrange layers by dragging the layer above or below other layers. Use the 
“move down” shortcut Ctrl-[ (Command-[ on a Mac) and the "move up" shortcut 
Ctrl-] (Command-]) to move selected layers up and down. Shift-Ctrl-[ and Shift-
Ctrl-] (Shift-Command-[ and Shift-Command-] on a Mac) will bring layers to the 
very top or the very bottom of the stack. 

 Create a new layer by pressing Shift-Ctrl-N (Shift-Command-N on a Mac). This 
will bring up the New Layer dialog box. Want to create new layers quickly without 
having to deal with the dialogue box? Simply press Shift-Ctrl-Alt-N (Shift-
Command-Option-N). 

 

 

 



Getting Started with Photoshop 

Photoshop Toolbox 

Selection Tools 

You can use the selection tools to select certain 
areas of your document for editing. If you use a 
selection tool, only the area that’s selected will be 
affected by any changes you make. You can 
“feather” selections (specify a fuzzy radius for 
them) using the Feather field in the options bar. 
The example at the top of the next page shows two 
rectangles: one created by filling in a selection with 
a feather of zero pixels, and one that’s created by 
filling in the same selection with a feather of five 
pixels. 

Marquee tools  

Marquee tools (M) are used to create rectangular or elliptical 
selections, including selections that are “single row” (one pixel 
tall, stretching across the entire width of the document) and 
“single column” (one pixel wide, stretching through the entire 
height of the document). To make single-row or single-column 
selections, click with the appropriate tool on the image area 
where you want to select a row or column. 

Lasso tools 

You can use the Lasso tools (L) to create freeform selections. 
The Lasso Tool comes in three different forms: 

 Lasso Tool (L) – Click and drag the Lasso Tool to draw 
aselection area. Releasing the mouse buttonwill close 
the selection by joining the start and end points with a 
straight line. 

 Polygonal Lasso Tool (L) – Click at different points to 
create vertices of a polygonal shape. Close the selection 
by moving your cursor to the beginning and clicking 
once, or pressing the Enter key. 

 Magnetic Lasso Tool (L) – If you think you need help 
with making your selection, try the Magnetic Lasso Tool. 
Photoshop will attempt to make a “smart” selection by 
following the edges of contrast and color difference. Click 
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once near the “edge” of an object and follow around it — Photoshop will 
automatically lay down a path. You can also click as you follow the line to force 
points to be created on the path. Close the selection by pressing the Enter key or 
clicking at a point near the beginning of the selection. 

Magic Wand 

The Magic Wand Tool (W) 
selects areas of similar color. You 
can change the tolerance (how 
close the color values should be 
to the sampled color in order to 
be selected) of a Magic Wand 
selection, and choose whether 
you want the selection to be 
contiguous (pixels that are 
touching) or not (in which case, 
matching colors across the entire 
document will be selected). 

Move Tool 

The Move Tool (V) moves 
a selected area or an 
entire layer. You can 
invoke the Move Tool 
temporarily when using 
most other tools by 
holding down the Ctrl key 
(Command key on a 
Mac). 
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Crop Tool 

The Crop Tool (C) is used to trim images. 
Create a selection using the Crop Tool, then 
double-click the center of the selection, or 
press Enter, to crop the image to the size of 
the selection. 

To cancel without cropping, select another 
tool or press the Esc key. 

 

Crop Outside the Box 
You can use the Crop Tool to resize your 

canvas. Expand your document window 
so that it’s larger than the image area, 
and create a crop selection that includes 
the image and extends onto the gray 
areas “outside” the image. Applying this 
crop will resize your canvas to include 
those extended boundaries, making your 
canvas larger. 

 

 

Drawing and Painting Tools 

 

Apart from its extraordinary photo 
editing abilities, the multi-talented 
Photoshop also provides drawing and 
painting tools that allow you to create 
your own shapes and backgrounds. 
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Brush 

The Brush Tool (B) is suitable for 
soft-edged painting or drawing. Draw 
strokes by clicking and dragging the 
mouse over the canvas. You can 
change the brush size and other 
settings in the options bar at the top 
of the window. 

Pencil 

The Pencil Tool (B) is suitable for 
hard-edged drawing or painting and 
has similar options to the Brush Tool 
for setting its size, opacity, and more. 
The Pencil Tool is often used for 
drawing on, and editing individual 
pixels in, zoomed-in images. 

Eraser 

The Eraser Tool (E) removes pixels 
from the canvas. You can choose between Pencil, Brush, or Block mode from the Mode 
drop-down menu in the options bar. 

Aliased vs Anti-aliased 

 
Unlike the Brush Tool, the Pencil Tool’s edges are 
aliased. The term aliased refers to the edges of an 
object being “jagged,” in contrast to an anti-aliased 
object, in which the edges are “smooth.” In the two 
examples shown here, the top shape in each 
example was created using the Pencil Tool, while 
the bottom shape was created using the Brush 
Tool. Notice the difference in the “jaggedness” of 
the edges of these curves. We’ll look more closely 
at anti-aliasing when we discuss the Text Tool. 
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Paint Bucket 

The Paint Bucket Tool (G) fills a selection with a flat color. To use the Paint Bucket Tool, 
click once in the area that you wish to fill. If the chosen area is not within a selection, the 
Paint Bucket Tool will fill all similarly-colored pixels within the vicinity of the clicked area. 

Gradient 

The Gradient Tool (G) fills a selection 
with a blend of two or more colors, 
known as a gradient. You can easily 
create your own gradient, or use any 
of the preset gradients available in 
Photoshop. 

Display the gradient presets and tools 
by clicking on the small triangle on the 
right-hand side of the Gradient Tool. 
Apply a gradient by setting your 
desired colors, choosing your gradient 
style, then clicking and dragging the 
cursor over the area to be filled. 

I find that I use the first two gradients 
— the foreground-to-background 
gradient, and the foreground-to-transparent gradient — most often. The former will 
blend your foreground color into your background color, while the latter will blend your 
foreground color into a transparent background, giving it a “fading out” effect. 

Text Tool 

The Text Tool (T), true to its name, creates text layers. This one’s easy to use — just 
select the Text Tool, click on the canvas, and start typing! You can also click and drag 
to create a rectangular text area that will force text to wrap within its boundaries. You 
can change the font size, color, and other text properties using the options bar along the 
top of the window. 

When the Text Tool is active, you can move the cursor outside of the text area. The 
cursor will change from the “text insert” cursor to the “move” cursor, and you’ll be able to 
move the text layer around. 
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Shape Tools 

You can create shapes simply by clicking and 
dragging Photoshop’s Rectangle, Rounded 
Rectangle, Ellipse, Polygon, Line, and Custom 
Shape tools (U). 

If you look at the options for each shape, you’ll 
notice that there are three different methods you 
can use to create a shape: 

Your shape will be created as a 
solid-colored layer covered with a 
vector shape mask. Confused? Think 
of the mask as a sheet of dark paper 
that has a hole (your shape) cut out 
of it so that the color shines through 
the hole. To change the color,double-
click on the color block in the Layers 
palette as shown in this example. To 
change the vector shape mask, use 
the vector editing tools. 

 as a path – Your shape will 
be created as a path in the 
Paths palette, as shown in the 
example above (in which the path has been named Work Path). 

 as filled pixels – Your shape will be created on whichever layer is currently 
selected. I created a new layer, then created a shape using the Fill pixels option 
on Layer 1 in the above example. 

Selecting Colors 

Set foreground and background 
colors by clicking on the appropriate 
tile and choosing a color from the 
Color Picker, as demonstrated in 
the example below. 
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Eyedropper 

The Eyedropper Tool (I) lets you sample another color from your image, and set this as 
the foreground color. In fact, it’s actually possible to sample colors from anywhere in 
your display and even from other applications outside of Photoshop. Simply click inside 
the document window, then drag the cursor to the color you wish to sample. Click to 
select that color. 

The Eyedropper Tool also allows you to set the background color. To do so, hold down 
the Alt key (Option key on a Mac) as you select colors using the eyedropper. 

The Paint Brush, Pencil, Paint Bucket and any of the other painting or drawing tools can 
temporarily be turned into the Eyedropper Tool by holding down Alt (Option). 

The Hand Tool 

The Hand Tool (H) moves your canvas, which is handy (pardon the pun!) when you’re 
zoomed in to an image, or have a very large document open. 

What’s even handier is the fact that you can invoke the Hand Tool while you’re using 
any other tool (except the Text Tool) by holding down the spacebar. This is a neat way 
to position your image exactly where you want it without having to chop and change 
between tools to do so. 

The History Palette 

The History palette is your key to time 
travel (in Photoshop, anyway). It lists the 
most recent steps that you’ve made, and 
allows you to undo your actions by rolling 
your image back to a previous state. You 
can set the number of steps that are 
stored in the memory by selecting Edit > 
Preferences > Performance (Photoshop > 
Preferences > Performance on a Mac) and 
changing the value in the History States 
text box. 

As only a limited number of history states are available, there may be cases in which 
you want to save a”snapshot” of your document so that you can revert back to it later if 
required. To do so, click on the small triangle on the top-right of the History palette and 
choose New Snapshot…. You can save a snapshot of the whole document, the current 
layer, or merged layers. 


